Home > Clean Install > Clean Install = No Sound.

Clean Install = No Sound.

Then when it comes back the sound is gone except when I change the volume slider which gives me a second of sound. Adv Reply Reply With Quote April 29th, 2016 #9 SuperFreak View Profile View Forum Posts Private Message Iced Almond Soy Ubuntu, No Foam Join Date Apr 2007 Location Out in Tango Icons © Tango Desktop Project. It started after my last Win10 update. Source

FOLLOW US Twitter Facebook Google+ RSS Feed Disclaimer: Most of the pages on the internet include affiliate links, including some on this site. I have the same issue on a HP ProBook. Thanks for letting me know that we're not the only one suffering! ASUSTeK Computer Inc. - Motherboards- ASUS P8H61-M LE Also you should check the device manager to see if anything looks amiss there. http://www.sevenforums.com/sound-audio/174967-no-sound-after-fresh-install.html

Reply Suzanne Bennett says: July 22, 2016 at am2:53 Hi Henry. The actual sound on 14.04 works with HDA ATI HDMI selected. A context menu will pop up.

And you will enjoy free technical support guarantee and 30-day money back guarantee. EQ board, with slides. I have installed a whole new windows 7 pro x64. Maguscreed View Public Profile Find More Posts by Maguscreed 13 Jul 2011 #3 Reislet Windows 7 Ultimate x64 6 posts Thanks for the advice, the thing is that

Now for the life I just can't seem to sort it out again myself this time. No solution yet other than a bluetooth speaker. Privacy Policy | EULA | Contact Us | Non-Profit Organization | Affiliate | Magazine Covermount | Press Kits | Help Improve Driver Easy English / Deutsch Go Top How-To Geek Articles Reply TC says: October 27, 2016 at pm8:33 I have an Asus T100.

Btw what did you mean by this? "My best experience is to not even use the realtek panel for audio..." My System Specs OS Windows 7 Ultimate x64 Reislet View Public Click Search automatically for updated driver software. Reply Daniel Mackey says: December 28, 2016 at am4:16 I could not get this method to work, I'm not much of a computer tech so I need more help. I used Bluetooth for the new speaker.

  • Last edited by lesyalouky; April 23rd, 2016 at 09:33 PM.
  • Thanks windows.
  • Reply Bronis says: October 6, 2016 at pm7:18 Windows 10 updated overnight and I have the same problem: no sound and "no audio devices installed".
  • Adv Reply Reply With Quote April 23rd, 2016 #3 lesyalouky View Profile View Forum Posts Private Message First Cup of Ubuntu Join Date Apr 2016 Beans 7 Re: Fresh install

T Reply Billy McNamara says: August 13, 2016 at pm8:50 Since a Windows update my sound has gone too.I have tried everything to no avail.I have Realtek driver downloaded,BUT it says http://www.tomsguide.com/answers/id-2936230/audio-clean-windows-install-drivers.html So any input is well appreciated. Your help is GREATLY appreciated. We're both very frustrated as to why Microsoft cannot rectify this problem.

On Ubuntu 14.04 with fglrx in sound settings, I have 2 outputs - HDA ATI HDMI and analogue output. this contact form Try methods here to fix your no sound issue in Windows 10.  Last Updated: 1 week ago inSound Issues Tags:Sound Cards,Windows 10 32 David says: January 4, 2017 at pm9:32 I have Click Update Driver… button. 4. The only thing that worked for me was downgrading to previous Realtek driver, in Recover Manager.

The system returned: (22) Invalid argument The remote host or network may be down. Go to the last menu(settings), and turn OFF HDMI Audio. Driver Easy Version 5.1.1 Released Recent CommentsCassandra on Windows 10 100% disk usage in Task Manager [SOLVED]Brenda J Curto on IDT HD Audio CODEC driver in Windows 10 [Solved]Yo on Fix http://appsizematters.com/clean-install/clean-install-of-w7.html Thanks EDIT: is that sound manager that necessary isn't there any alternative?

Reply Alex says: August 5, 2016 at am6:37 After three days of struggling I was able go back to my W8!!!!!!!!The sounds are there! I didn't read through anything here. It has Free version and Professional version.

In Device Manager, right-click on your sound device name.

Backing up your data files is not sufficient. Surfed some sites which tell this and that and try several methods, such as: 1. I Googled it, wound up here and was ABOUT to try this. I had forgotten about this but finally remembered and checked it.

I did so, and it fixed the problem. The common issues caused are no sound issues. But go ahead and experiment some with configurations within Realtec after you install the motherboard audio driver...Garry go to the Foxconn/Support page, put in all you spects for your mobo with Check This Out But I did eventually fix my problem.

The time now is 12:21 PM. updating driver (win10 says it has updated) 4. Then Windows will search and install the new driver for you. 3. I can actually hear a tiny bit of muffled sound when I use the test button, but I have really good hearing.

J_E_D_70Feb 25, 2013, 11:51 AM I mean there may not be a fix. My PC's audio is finally working again. Above THAT is a place to change Playback Device — I clicked that. • It was set on "Speakers (AnvSoft Virtual Sound Device)" • I changed it to "Speakers (High Definition All those generic digital audio devices need to be disabled though just select one click properties then use the drop down to set it to disabled.

I appreciate your help. Report jack4rall 6526Posts Sunday June 6, 2010Registration date ModeratorStatus December 30, 2015 Last seen - Jul 3, 2013 09:50AM Hello, Try this 1 Click on the below link and download the I just had to do the uninstall portion and my speakers are working again. So I decided to try something else beforehand.

Reply heinz kressierer says: January 7, 2017 at am7:12 best explanation super Reply rob says: December 16, 2016 at pm11:21 Thank you! We even reinstalled the old drivers for skype but that didn't work so it's a catch 22. solved HP Pavillionn dv9700 need to format HDD for clean windows 7 install. When I right click the volume icon and select "Playback Devices" it says "no audio devices are installed".

I can see that my iTunes is playing as the level is bouncing up and down. EQ board Exists!! Once installed you get to it from clicking the volume icon in the panel -> Sound Settings in all (I think) of the different DEs available. Reply Nicole says: October 30, 2016 at pm1:02 This did not work for me unfortunately.

I cannot confirm with certainty if new speaker created the problem or if it was the update. Updating drivers via Device Manager not always works as Windows may not provide the latest version driver.  So if Windows doesn't find a new sound driver for you, you can use Driver Easy Shutdown without holding the "shift" key goes to hibernate!