Home > Bsod While > BSOD While Mining

BSOD While Mining

Stress test the Graphics Card using Furmark. I've tried lowering them all to i12 and one will get SICK or DEAD within an hour. allen5055, Jan 31, 2014 allen5055, Jan 31, 2014 #5 Jan 31, 2014 #6 mkrohn [H]ard|Gawd Messages: 1,700 Joined: Apr 30, 2012 use SGminer. I have tried to run every card individually in every pci slot just to make sure that I don't have bad cards, slots or mb. check over here

Ask ! Vengance_01, May 23, 2014 Vengance_01, May 23, 2014 #18 May 28, 2014 #19 SlipperyPete Limp Gawd Messages: 495 Joined: Jul 30, 2004 No crashes since I lowered clocks. Mostly in the Medical Industry. When i add second card on startup of cgminer it blue-screens.What version of CGMiner are you using?My rig is acting up today and I can't get it to stabilize. Continued

I tried changing the registry keys to disable UPLS or whatever its called to stop powering off the card, but still the only way I could get Windows and cgminer to My System Specs OS Windows 7 Home Premium kadrek View Public Profile Find More Posts by kadrek 11 Jan 2014 #8 Arc Microsoft Windows 10 Pro Insider Preview 64-bit 36,097 November 26, 2013, 08:31:02 PM #4 haha this might be a long shot but been as your using 13.1 drivers setup all the cards so there all plugged in and spinningnow hopefully we might see a fix ;) Contributor theLosers106 commented Apr 15, 2016 Have you tried to run using runme.bat in the sgminer-5-3-0-general folder manually?

I've included a speccy screenshot and ran Furmark for probably 10 minutes. minerman 2016-12-05 00:37:15 UTC #76 I'm using XFX 4gb 470 and I've tried drivers 16.7.3 , 16.10.3, and 16.11.4 each time after cleaning with DDU Using Windows 10 home x64 at There are many options. cryptomined 2016-12-04 06:06:36 UTC #69 i guess if a riser goes bad the GPU stops getting recognized.I dont think ive really ever had a bad riser, swapped some before but i

Already have an account? Either way 430w ought to be enough. I can play games with no glitches and the bsods have stopped. https://www.reddit.com/r/EtherMining/comments/4iz6n6/blue_screen_and_other_issues_while_mining/ I wanted to use the card to play dota 2 and mine dogecoin.

Here are the common problems I discovered with those. What motherboard do you have? Member Offline Activity: 406 Re: CGMiner - WTF Blue Screen of death? SlipperyPete, May 28, 2014 SlipperyPete, May 28, 2014 #19 (You must log in or sign up to reply here.) Show Ignored Content Your name or email address: Do you already have

  1. My System Specs OS Windows 7 Home Premium .
  2. Other people have been having the same problems so i'm thinking it's drivers or bios related.
  3. Thanks for any input.
  4. XenForo Add-ons by Brivium ™ © 2012-2017 Brivium LLC.
  5. I thought that as long as I controlled the heat (which I am doing fine) that I should be able to have the 290 mining at breakneck, balls-the-wall-speed and still be
  6. Sunday I was running 2x5850's and mining just fine and dandy...I went to put in another 5850 that I had just purchased, and I ran into a little bit of a
  7. plugging in all GPUs ( one and two) and start up to BIOS "BOARD EXPLORER" screen , Observe whether the corresponding slot is work, if not work try setp 2~7, if

Does anybody have any experience with this issue?Click to expand... https://forum.ethereum.org/discussion/10037/thread-struck-in-device-driver-bsod-a-known-issue-or-does-it-kill-my-gpu I haven't yet tested that. but If you get this before later I will post back asap :) Contributor theLosers106 commented Apr 16, 2016 okay.. Been running I 20 at 880 / 1250 stable, mining 780khash.

solved I want to buy a XfX 860mhz Radeon HD 7850 2GB GDDR5 , and I don't know if my pc would handle it and if it is compatable with m check my blog February 06, 2014, 12:04:20 AM #13 Quote from: MoneyMorpheus on February 05, 2014, 10:44:59 PMQuote from: Damnsammit on February 05, 2014, 10:37:51 PMQuote from: Kr1sh on February 05, 2014, 09:48:12 PMIt Kr1sh Newbie Offline Activity: 3 Re: CGMiner - WTF Blue Screen of death? So I was mining my primary pool with 2x5850s, and a few hours later not only did I fail to upgrade to mine my primary with 3x5850s, but I am now

minerman 2016-12-05 00:46:12 UTC #78 I've changed PEG0 PEG1 and PEG2 to gen 1 (also tried gen2) and set configuration to 8x4x4 and latency at 96Cleared CMOS many times as well I read that disabling NetBios over TCP/IP can fix it so I've already done that. Why would you buy a MSI 290 when you're going to watercool these all anyways:? http://appsizematters.com/bsod-while/bsod-while-surfing-the-net.html nicehashdev closed this Oct 5, 2016 Sign up for free to join this conversation on GitHub.

nogfFeb 16, 2014, 4:15 PM bjaminnyc said: I thought mining primarily stressed the video card and not the CPU, but I don't mine. I have tried everything, low intensity, re-installing windows multiple times. permalinkembedsavegive gold[–]whitewolf216[S] 0 points1 point2 points 7 months ago(0 children)Have since tried to use the standard bios on the 7990, still have the same issue, I've retested to ensure that it's not a

Strangely it was working fine a couple of days ago and now it is happening again.

Do other games result in the same BSOD or shut down? I would understand if heat was the issue here but based on the temps it is not.) Can anyone steer me in the right direction here?? However I seem to have gotten it stable at I=13 and 1 GPU thread, underclocked to 800Mhz Core and 1200Mhz memory. - only ~ 440KHash Plan on re-installing windows again. I was also surprised to see 880 on 1250 memory.

As I only have 1, that meant having BOTH VIDEO CARDS attached to the same monitor. Thanks for any help in advance! Or if it's a multi card rig, disable one of the cards. have a peek at these guys Terms Privacy Security Status Help You can't perform that action at this time.

Whats the temp of the card/cores? I fix one thing and another goes bad. I fix one thing and another goes bad. You signed out in another tab or window.

Also ran a pass of 3dMark 11 with no issues. It's driving me insane.I can't get CGWatcher to notice more than one card, and I can't get CGMiner to run for more than 30-45 minutes. Damnsammit Sr. I have tried to run every card individually in every pci slot just to make sure that I don't have bad cards, slots or mb.

I'm convinced it's the motherboard. Any help is appreciated. However I seem to have gotten it stable at I=13 and 1 GPU thread, underclocked to 800Mhz Core and 1200Mhz memory. - only ~ 440KHash Plan on re-installing windows again. And, it worked...for only a few days.

Strangely enough I cant find this card with 1 GB any where .. After setting the mining going it runs fine but randomly crashes. Then, I built all the bad hardware onto the Biostar TB85, no issues. Having so much fantastic data stuck in just 1 thread makes it impossible to find good information mkrohn, Jan 31, 2014 mkrohn, Jan 31, 2014 #8 Jan 31, 2014 #9

I'll post up the event viewer log shortly. We recommend upgrading to the latest Safari, Google Chrome, or Firefox. Do you think I should rma the gpu?